SPAC problem

This forum is dedicated to discuss all problems and suggestions related to the use of geopsy database and its plugins (array processing, H/V,...).
malte
Posts: 3
Joined: Thu Aug 29, 2013 9:49 am

SPAC problem

Postby malte » Wed Sep 04, 2013 9:34 am

Hi,
I have used the geopsy SPAC tool for quite a number of arrays all equally set up, and it works well. However, at one site I get a lot of missing values in the ac-curves for some rings. Unpacking the .target file, I see not-a-number (nan) entries in the respective xml fields. The log file shows that plenty of windows have been found for the frequencies concerned. What could be wrong here?
Thanks and regards,
Malte

malte
Posts: 3
Joined: Thu Aug 29, 2013 9:49 am

Re: SPAC problem

Postby malte » Thu Sep 05, 2013 2:04 am

found the problem: seismograms of some stations were the same (mixed up filenames...)

malte
Posts: 3
Joined: Thu Aug 29, 2013 9:49 am

Re: SPAC problem

Postby malte » Mon Oct 21, 2013 6:48 am

Hi,
I came across the problem with the missing values in the autocorrelation ratios again (see screenshot, Ring 5). The reason was a number of zero values at the end of two seismogram traces involved. I guess the algorithm doesn't like that and somehow crashes.
Maybe this can be fixed by doing some checks while generating the time windows?

Cheers, Malte
Attachments
ACR.png
(36.41 KiB) Not downloaded yet

mohdalias
Posts: 1
Joined: Mon Mar 10, 2014 12:56 am

Re: SPAC problem

Postby mohdalias » Wed Mar 19, 2014 3:42 am

Dear Admin,

I'm Alias, post-graduate student from Universiti Tun Hussein Onn Malaysia, Malaysia (UTHM)
I want to use the SPAC method to generate dispersion curve, but I don't know how to do..
Can you explain to me the procedure/steps, how to use SPAC method...

Thanks,
Alias


Return to “Geopsy usage”

Who is online

Users browsing this forum: No registered users and 1 guest