Page 1 of 1

Installation problem

Posted: Fri Oct 06, 2017 5:11 am
by madhulatha
I have installed Geopsy in my PC. But i can be able to use only few advanced processing tools. I need few more advanced signal processing tools/MASW toolbox such as fk-toolbox and linear fk-toolbox etc. What is the problem for these processing tools to be missing?. Can anybody please resolve this issue..?

Re: Installation problem

Posted: Sat Jan 20, 2018 8:50 pm
by admin
Hi,

You probably installed a recent snapshot on the devel branch. The needed module are currently broken and I hope to recover them as soon as possible (time is missing). To get a full list of all modules try the snapshot release from January 2017.