Page 1 of 1

Installation problem for Mac Yosemite

Posted: Thu Mar 12, 2015 5:19 pm
by mostafa
I tried to install Geopsy on OSX 10.10.2 using .dmg file but the installation process stopped when it was trying to Upgrad dinver to 0.5.4.

Re: Installation problem for Mac Yosemite

Posted: Fri Apr 17, 2015 7:43 pm
by admin
Did you try to delete everything from /Library/Geopsy.org and /Application/Geopsy.org ?
Then re-run the installation program. There are still some little problems around the upgrade of existing installations. Currently there is no Yosemite release but it will be soon available. I'm currently porting to Qt 5 which explicitly supports Yosemite. Meanwhile you can try to install the Snow Leopard which works fine for most of the computers I have seen.