Problem for installation of sesarray

Post in this forum any question related to the installation on any of the supported platforms (Linux, Mac OS X, Windows)
tahoser
Posts: 5
Joined: Thu Mar 05, 2009 3:25 pm

Problem for installation of sesarray

Postby tahoser » Fri Mar 06, 2009 7:22 am

Hello Mr Marc,

With this configuration of my computer and the package installed:

qmake -version
Qmake version: 1.07a (Qt 3.3.8b)
Qmake is free software from Trolltech ASA.

lupdate -version
lupdate version 3.3.8b

uname -a
Linux lgit-d109 2.6.27.19-170.2.35.fc10.i686 #1 SMP Mon Feb 23 13:21:22 EST 2009 i686 i686 i386 GNU/Linux

When I tried to install sesarray, I had the following message:


./configure
*** ERROR *** : qmake command is not available.
Either Qt is not correctly installed
or PATH does not point to Qt binaries.

I do not know where is the problem. I am new with linux so I am not sure where and how to fix the problem.

Thank you very much.

admin
Site Admin
Posts: 417
Joined: Mon Aug 13, 2007 11:48 am
Location: ISTerre
Contact:

Postby admin » Tue Mar 10, 2009 6:52 pm

First of all you have to install version 4 of Qt. If it is not available directly in your distribution package manager or if you have no root permissions, you have to compile Qt 4 from scratch.

Once Qt 4 (minimum version is Qt 4.3.3, but 4.4.3 recomanded) is installed (usually into /usr/local/Trolltech but it might have changed to /usr/local/QtSoftware), add the path to Qt tools in your PATH environment.

Code: Select all

export PATH=/usr/localTrolltech/Qt-4.4.3/bin:$PATH


Now you should have a qmake -version like this:

Code: Select all

QMake version 2.01a
Using Qt version 4.4.3 in /usr/local/Trolltech/ppc-10.5/lib


If have access to LGIT network, you can use the release installed on 'risques' server (in /usr/contrib/bin if your environment is not standard).


Return to “Installation”

Who is online

Users browsing this forum: No registered users and 1 guest