Search found 6 matches

by ignatius
Fri May 07, 2010 10:24 pm
Forum: Installation
Topic: download for mac doesn't work
Replies: 9
Views: 17905

Ok, now it works. The download was smooth and easy, and install pretty much so. I guess maybe the server was acting funny for a few days or something.

Thanks for the development efforts and for making the software available!

Seth
by ignatius
Mon May 03, 2010 2:37 pm
Forum: Installation
Topic: download for mac doesn't work
Replies: 9
Views: 17905

download for mac doesn't work

I'm trying to download the basic geopsy plus geopsyhv, and get this result (I select the two options on the download page and then press "download". Is there a way to just download the basic package without using this package-builder mechanism? Or a way to make it work? Thanks very much for any help...
by ignatius
Tue Apr 21, 2009 8:51 pm
Forum: Geopsy usage
Topic: getting components to load correctly when importing signals
Replies: 1
Views: 3734

getting components to load correctly when importing signals

Hello, I'm importing data to geopsy for H/V analysis and can only get the component for each trace set correctly by manually editing the table after import. Is there a way to get geopsy to "see" the component correctly during import? These data are .sac, though I could use segy or other format if th...
by ignatius
Wed Feb 04, 2009 6:21 pm
Forum: Installation
Topic: Troubles installing on ubuntu 8.10
Replies: 4
Views: 11283

Great. Thanks for the help.

By the way, the package install will be a nice option.
by ignatius
Tue Feb 03, 2009 8:32 pm
Forum: Installation
Topic: Troubles installing on ubuntu 8.10
Replies: 4
Views: 11283

Thanks! That pretty much took care of it. I also ended up having to "hide" the libf2c stuff from the compiler because it still wanted to go to /usr/lib/libf2c.so.2 for some reason. So I moved all the *f2c* stuff in /usr/lib to a temporary space, compiled geopsy, and then put it back. The compile wen...
by ignatius
Tue Feb 03, 2009 4:47 pm
Forum: Installation
Topic: Troubles installing on ubuntu 8.10
Replies: 4
Views: 11283

Troubles installing on ubuntu 8.10

Hi, I'm trying to compile sesarray 2.0.5 from source, on Ubuntu 8.10. I have qt installed and am using gcc. Outputs from the -version checks: QMake version 2.01a Using Qt version 4.4.3 in /usr/lib lupdate version 4.4.3 gcc (Ubuntu 4.3.2-1ubuntu12) 4.3.2 I'm executing ./configure with no options spec...